Vastattu

Elisa kirja ei ole yhteensopiva tabletin kanssa


  • Uusi käyttäjä
  • 3 kommenttia
Hei, Minulla on Samsung Tab 3 (GT-P5210) android 7.1 tabletti. Yritin asentaa ko. tablettiin Elisa kirja -sovellusta, mutta sain virheilmoituksen: "Laitteeni ei ole yhteensopiva Elisa kirjan kanssa". Kokeilin asentaa eestinkielisen vastaavan sovelluksen (Elisa Raamat) ja se asentui ja toimi kunnolla.
Nyt kysynkin, miten ihmeessä eestinkielinen sovellus on yhteensopiva tablettini kanssa, mutta vastaava suomenkielinen ei? Onko mahdollista saada jostain suomenkielisen Elisa kirja -sovelluksen vanhempaa versiota, josko se menisi tuohon minun tableettini. Tabletti toimii muuten moitteeta eli en haluaisi investoida monen sadan uuteen tablettiin, vain tämän vuoksi. Kiitos hyvästä kirjapalvelusta :)
icon

Vastauksen tähän kysymykseen jakoi Mits 16 kesäkuu 2017, 12:29

Eestin Kija ja meidän Kirja on eri palvelut ja niitä kehitetään eri tahdissa, joten ne eivät tässä kohtaa ole toisiinsa verrannolliset. Kyseessä ei siis ole vaan käännös sovelluksesta vaan ne ovat täysin eri palvelut. :)
Laitevaatimuksena tuossa Elisa Kirjassa on, että pitää olla Android versio 4.0 tai uudempi, joten vaikuttaa siltä että tuo roottaus on tilanteen nyt sekoittanut. Valitettavasti emme siihen sen tarkemmin pysty paneutumaan/auttamaan.

Jos tabletin/lukulaitteen osto tulee ajankohtaisesti, niin kannattaa muistaa tämä etu

Katso alkuperäinen viesti

7 kommenttia

Käyttäjätaso 3
Kunniamerkki +3
Moikka! Kerrotko mikä käyttis sulla on tuossa tabletissa? Voi olla, että se on liian vanha eikä tämän vuoksi ole yhteensopiva Elisa Kirjan kanssa. :(
Mutta selvitellään kun saadaan lisätietoja sulta :)
Hei, Ja kiitos nopeasta vastauksesta. Laitteen tiedot vielä kerran: Laite Samsung Galxy Tab 3, malli: GT-P5210 Android-versio: 7.1.2, Android OS: LineageOS, versio: 14.1.2017, Kernel-versio: 3.4.34-lineage (14.4.2017)

Kuten edeltä huomaa, olen rootannut laitteen ja asentanut tuon lineage Android romin. Alkuperäinen Samsung Galaxy Tab 3 Android versio oli 4.4.2. Sain saman virheilmituksen tuolla alkuperäisellä android-versiolla eli "Laite ei ole yhteensopiva Elisa Kirjan kanssa". Tässä on siis mielestäni ongelma itse laitteessa, ei niinkään käyttöjärjestelmä (androidissa). Mutta ihmettelen, kun eestinkielinen Elisa Kirja -sovellus kuitenkin toimii, mutta vastaa suomenkielinen ei ?!?!

Jos sinulla on ajatuksia tai ehdotuksia, olisin kiitollinen.

Iloista päivän jatkoa :D
Käyttäjätaso 3
Kunniamerkki +3
Eestin Kija ja meidän Kirja on eri palvelut ja niitä kehitetään eri tahdissa, joten ne eivät tässä kohtaa ole toisiinsa verrannolliset. Kyseessä ei siis ole vaan käännös sovelluksesta vaan ne ovat täysin eri palvelut. :)
Laitevaatimuksena tuossa Elisa Kirjassa on, että pitää olla Android versio 4.0 tai uudempi, joten vaikuttaa siltä että tuo roottaus on tilanteen nyt sekoittanut. Valitettavasti emme siihen sen tarkemmin pysty paneutumaan/auttamaan.

Jos tabletin/lukulaitteen osto tulee ajankohtaisesti, niin kannattaa muistaa tämä etu
Hei, En usko, että roottaus on sekottanut mitään, sillä Elisa kirja -sovellus ei toiminut alkuperäisenkään kokoonpanon kanssa (android versio 4.4.2.).

Eli nyt kysynkin, onko tuolle Elisa kirja -sovellukselle vaihtoehtoa, jolla voisi korvata tämän Elisa kirja -sovelluksen, tai onko mahdollista saada tuohon Eesti-versioon jotenkin suomenkielinen tarjonta, sillä se toimii tabletissa kyllä :)

Kaikki muut sovellukset (mitä olen tähän mennessä asentanut) toimivat rootatussa tabletissa moitteetta, kuten Yle areena, Katsomo, Ruutu, Ilta-sanomat, iltalehti sekä office 365 -sovellukset ja kaikki pelit :)

Laitteessa on tosiaan nyt Android-versio 7.1.2.

Virheilmoitus oli siis vielä kerran: "Laitteesi ei ole yhteensopiva Elisa kirjat -sovelluksen kanssa". Virheilmoitus ei siis anna ymmärtää, että Androidversio olisi väärä, vaan laite (Samsung Tab 3.0 GT-P5210) ei ole yhteensopiva sovelluksen kanssa.

Mutta tosiaa, jos tuolle kirja-sovellukselle olisi toinen vaihtoehto :)
Käyttäjätaso 1
Sovellukselle ei kyllä ole mitään korvaavaa vaihtoehtoa ja kuten Mits tuossa kertoikin, Eesti-versio on aivan eri palvelu. :S
Vaimolla vanhempi Samsung tab 2 ja Android 4.1.2 malli GT-P3110. Elisa Kirja ver. 2.4.4. Hyvin toimii eli nyt taitaa olla vika jossain muuualla kuin laitteessa.

Kokeilin vielä omalla tabilla Samsung tab 3 ja Android 4.4.2 malli SM-T210. Toimii myös moitteetta.

Haitko ohjelman Google Playn kautta?
Kyllä hain sovelluksen Google-playn kautta, kuten myös eesti-version. Onpa mielenkiintoinen juttu. Eestiversio pelaa ihan moitteetta, kun on eri valmistaja ja sovellus. Harmi vain kuin tuo eesti keel ei oikein suju :)

Tässä on linkki google playn eesti keel -sovellukseen https://play.google.com/store/apps/details?id=ee.elisa.raamat

Jäännä on myös se, että olen Samsung S7 puhelimeni rootannut siinä on 7.0. (vanhempi, mitä tabletissa) android versio ja siinä Elisa kirja pelaa kuin unelma.

Harmi, kun ei ole korvaavaa sovellusta.

Vastaa

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)