Kysymys

Yhteys pätkii jatkuvasti


  • Kiinnostunut
  • 9 kommenttia
Hei!

Pystyisittekö tätä kautta auttamaan tuon nettini kanssa? Aiemmin on toiminut täysin ongelmitta, mutta hommattuani uuden pöytäkoneen, on netti ruvennut pätkimään. Modeemi (Cisco EPC3825) on resetoitu kahteenkin kertaan, eikä Block IP Flood Detectionkään ollut päällä (Neuvottiin tarkastamaan tuolla Kotiboksi EPC3825 sivulla), joten eipä sekään auta asiaan. Koneen verkkoajurit koitin myös päivittää, ei auttanut. On pätkinyt epäsäännöllisesti nyt jo varmaan toista kuukautta. Toisinaan toimii paremmin. Johdoissakaan ei taida juuri olla vikaa, sillä Steam Linkillä pystyn lähiverkon kautta pelaamaan televisiollani pelejä täysin ongelmitta. Omituista on myös se, että WLANissa netti näyttäisi toimivan kunnolla läppärilläni, mutta piuhalla taas pätkii pöytäkoneella.

18 kommenttia

Käyttäjätaso 5
Kunniamerkki +2
Moro bigfinn ja tervetuloa Palstalle! :)

Olitko koittanut vielä vaihtaa verkkojohtoa ja -porttia tuohon tietokoneen ja Ciscon välille? Lähinnä tuo WLAN toimivuus pistää miettimään noita kahta vaihtoehtoa nyt ensimmäisenä
Porttia on tullut kyllä vaihdettua, ei vaikutusta. Johtoa en ole vielä kokeillut vaihtaa. Pistää vaan miettimään miksi sitten Steam Link toimii? Se kun on ihan vain verkkopiuhalla kiinni tuossa Ciscossa, eli sen kautta kulkee stream tietokoneelta televisioon ihan ongelmitta. Pätkiminen on hyvin epäsäännöllistä, välillä tulee useampi katkeaminen tuntiin ja toisinaan toimii montakin tuntia pätkimättä. Omituista.
Käyttäjätaso 5
Kunniamerkki +2
Pikkasen kinkkinen ongelma kieltämättä... :? Lisäätkö asiakasnumeron profiiliisi sille varattuun kenttään niin voitaisiin vilkaista linjan toimivuutta?
Lisätty!
Käyttäjätaso 5
Kunniamerkki +2
Kiitos :) Tarkistin linjaa ja mitään selkeää vikaa ei siellä näkynyt. Oletko huomannut kaapeli-TV:n puolella kuvassa mitään häiriötä millään kanavalla? Onko nopeustestissä ollut mitään outouksia mittauksissa?
Itse asiassa Elisa Viihde ei näköjään pysty näyttämään mitään kanavaa. Suora kaapeli-TV lähetys televisioon kyllä toimii, muttei Elisa Viihteen kautta. TV-kaapeli onkin tosin kiinni televisiossa, eikä Elisa Viihde boksissa, en tiedä onko sillä osaa tai arpaa asiaan? Muuten ei nopeustestissä näyttäisi juuri olevan mitään outoa. Pingi on alhainen, download ja upload näyttää melko normaalilta. Tässä tulokset: http://www.speedtest.net/result/7124254996
Käyttäjätaso 7
Kunniamerkki +3
bigfinn kirjoitti:

Itse asiassa Elisa Viihde ei näköjään pysty näyttämään mitään kanavaa. Suora kaapeli-TV lähetys televisioon kyllä toimii, muttei Elisa Viihteen kautta. TV-kaapeli onkin tosin kiinni televisiossa, eikä Elisa Viihde boksissa, en tiedä onko sillä osaa tai arpaa asiaan? Muuten ei nopeustestissä näyttäisi juuri olevan mitään outoa. Pingi on alhainen, download ja upload näyttää melko normaalilta. Tässä tulokset: http://www.speedtest.net/result/7124254996



Antennikaapelin pitää olla kiinni digiboksissa, jotta digiboksi voi näyttää peruskanavia. Jos antennikaapeli on kiinni televisiossa digiboksin sijaan, ei digiboksi peruskanavia luonnollisesti kykene näyttämään. IPTV -kanavien pitäisi kuitenkin näkyä, koska ne tulevat nettiyhteyden yli, ei antennikaapelia pitkin,
Aivan, joo IPTV-kanavat näyttäisi tomivan. Ei siis ongelmaa TV-kanavien kanssa.
Käyttäjätaso 5
Kunniamerkki +2
Mietin tuossa tuota tietokoneen puolta tällä hetkellä, kun kerta ongelma alkanut uuden tietokoneen myötä. Ei sulla satu löytymään erillistä PCI-väyläistä verkkokorttia minkä voisi tuonne koneeseen laittaa tai vastaavaa? Lähinnä siis testimielessä tuota jo mietin. Tai onko vastaavaa pätkimistä ilmennyt millään muulla laitteella?
Ei valitettavasti löydy tällä hetkellä. Verkkokortti on tuossa emolevyssä itsessään. Muuten en ole huomannut pätkimistä. En kyllä ole testannut miten verkko toimii piuhalla läppärissä, sitä voisin testata myös, mutta WLANissa ei ainakaan ole ollut ongelmia.
Käyttäjätaso 5
Kunniamerkki +2
Testaa tuolla läppärillä vielä ja ilmoittele miten kävi. Tiedetään sitten mihin suuntaan tarvittaessa jatketaan vai löytyikö syyllinen :)
Nyt on testattu läppärilläkin, ja näyttäisi siltä, että myös sillä yhteys katkeilee kun verkkoyhteys tulee johdon kautta. Vika näyttää siis olevan sitten joko johdossa tai reitittimessä. Testailen tässä myös eri portteja reitittimestä, mutta toistaiseksi ei ole juurikaan ollut vaikutusta. Yksi Ethernet valo välkkyy toisinaan oranssina reitittimessä, mutta se ei kuitenkaan ole se portti, josta verkkoyhteys tulee.
Taisi nyt ongelma ehkä selvitä: Näyttää siltä, että noissa porteissa on jotain ongelmaa, mutta yksi portti on nyt toistaiseksi toiminut pätkimättä. Jännä vaan, ettei tuo porttiongelma vaikuttanut siihen lähiverkossa streamaamiseen :? Pitää tässä katsella miten se nyt toimii kun on portteja vaihdeltu, mutta ainakin nyt koneella näyttää netti toimivan :)
Käyttäjätaso 4
Kunniamerkki +1
Huippu juttu! Kiitos viestistäsi :)
Kuinkas yhteys on nyt nämä pari päivää pelittänyt?
Toimi jonkin aikaa iha hyvin, mutta nyt on taas alkanut ilmetä samaa ongelmaa :( Taidan seuraavaksi koittaa hommata uutta johtoa jos sillä saisi korjaantumaan.
Käyttäjätaso 4
Kunniamerkki +1
Voi hitsiläinen. Kuullostaa kurjalle :( Toisen kaapelin testaamiselle peukutus (Y)
Palataan astialle uudelleen sen jälkeen.
Joo, vaikuttaapi siltä, ettei kaapelinkaan vaihtaminen juuri vaikuttanut :/ Tähän mennessä parhaiten ongelmaan on tepsinyt modeemin resettaaminen, mutta sekin auttaa vaihtelevasti. Modeemi onkin siis mallia EPC3928. Katsoin väärin aikaisemmin. Liekkö sitten itse modeemissa jotain ongelmaa? Talokin on kyllä melkoisen vanha, eikä kaikissa pistorasioissa taida olla maadoitusta. Ainakaan siis sellaista, minkä näkisi suoraan pistorasiasta. Voiko se vaikuttaa asiaan mitenkään? Alkaa ideat loppumaan kesken, niin heittelen kaikkea mikä tulee mieleen :P
Käyttäjätaso 7
Kunniamerkki +3
Kyllähän se modeemikin voi olla sökönä. Suosittelen ottaan yhteyttä vikapalveluun jos asialla on kiire (puh. 010190240) ja jos asia ei ole akuutti niin laittamaan meille yksityisviestiä niin selvitellään tilannetta tarkemmin.