Internetyhteys ei toimi Windows 10 -päivityksen jälkeen?


Käyttäjätaso 4
  • Palstan yhteisömanageri
  • 273 kommenttia
Windows 10 -käyttöjärjestelmiin tullut päivitys voi aiheuttaa toimimattomuutta internetyhteyksissä. Käytännössä tietokone ilmoittaa tässä tapauksessa rajattu/tunnistetaan yhteyttä muttei lähde toimimaan, vaikka linja olisikin ok.

Olemme saaneet myös meille Elisalle asiakkailta paljon kyselyitä tähän ongelmaan liittyen. Yhtenä korjauskeinona on poistaa Windows 10:ssa nopeakäynnistystoiminto (fast startup) virranhallinta-asetuksista, joka onnistuu seuraavasti:

  1. Ohjauspaneeli
  2. Virranhallinta-asetukset
  3. Valitse virtapainikkeiden toiminnot
  4. Klikkaa: Ei käytössä olevien asetuksien muuttaminen
  5. Ota täppä pois kohdasta "Ota käyttöön nopea käynnistys" ja tallenna muutokset
  6. Käynnistä tietokone uudelleen


Mikäli yllä oleva ohje ei auta ongelmaan, niin voit pyytää lisäapua Elisan Omaguruilta: https://elisa.fi/omaguru/

30 kommenttia

Heippa! Minulla netti lakkasi toimimasta aamulla, mutta nyt OK. Ihmettelen kuitenkin miksi minulla oli ongelmia sillä minulla EI OLE Windows 10?????? :?
Käyttäjätaso 2
Kunniamerkki +1
Se on todennäköisesti johtunut jostain muusta, mitä näin jälkikäteen on enää hankala selvittää :)
Oli tuo ongelma eilen illalla kun sammutin koneen ja parin tunnin kuluttua avasin uudelleen, niin valokuitunettiyhteys ei toiminut ja vianmääritys ilmoitti, että kohteella ethernet ei ole kelvollista IP-määritystä!
Tänään aamulla yhteys toimi jälleen.
Edellisen kerran sama tapahtui maanantaina 5.12. Silloinkin itsenäisyyspäivänä yhteys toimi taas.
Ensimmäisen kerran tuo sama tapahtui joskus lokakuun puolessa välissä. Silloin nettiyhteys hävisi joskus iltapäivällä ja yhteys tuli uudelleen vasta n. vuorokauden kuluttua.
Minulla on windows 10 ja automaattiset päivitykset. Olen tehnyt kaikki osaamani konstit : vianmääritykset ja yritykset ongelmien korjaamiseksi, sammuttanut koneen ja käynnistänyt uudelleen, sammuttanut modeemin, resetoinut, ottanut piuhoja irti ja kytkenyt uudelleen. Mikään ei ole auttanut. Ainoastaan se kun ei ole vähään aikaan avannut konetta ja pitänyt letkujakin irti seinästä. Nyt tein tuon Elisan gurun neuvoman konstin ja poistin windowsin nopean käynnistämisen. Toivottavasti se auttaa.
Tämä palstakin on auttanut, kun olen huomannut, että muillakin on ollut samoja ongelmia, niin vika ei välttämättä ole omissa laitteissa mitä sitäkin jo epäilin .
Käyttäjätaso 2
kannattaa aluksi kokeilla painaa "nettiboksin" RESET-nappia. n.5s jos ei meinaa netti pysyä. boksi nääs tallentaa "tietoja" jotka estävät uusien yhteyksien luomisen, jos on jo lista täynnä. mitä pitempi lista sitä hitaammin se antaa luvan.

istellä hävisi vika juuri bootauksella. ei millään asetuksen muuttamisella.

jos on ongelmia tarkasta tämä:
-update (päittäminen ja suojaus)
-lisäasetukset
-> laita ruksi. Ota mukaan muiden Microsoft-tuotteiden päivitykset, kun päivitän Windows
->laita ruksi. Viimeistele laiteeni määritys päivityksen jälkeen automaatisesti käyttämällä kirjautukistietojani.

muutoin ajurien päivitykset eivät saavu koneelle. ja useat päivitykset vaativat Järjestelmän haltian -tunnukset, jotta ne tulisivat voimaan.
Käyttäjätaso 4
Kunniamerkki +3
Hemlepp kirjoitti:

kannattaa aluksi kokeilla painaa "nettiboksin" RESET-nappia. n.5s jos ei meinaa netti pysyä. boksi nääs tallentaa "tietoja" jotka estävät uusien yhteyksien luomisen, jos on jo lista täynnä. mitä pitempi lista sitä hitaammin se antaa luvan.



Modeemin dhcp-palvelimen oletusosoitepooli on hieman laitteesta riippuen karkeasti noin 50-200 ip-osoitetta. Lease time on oletuksena useimmiten jotain parin tunnin ja vuorokauden väliltä. Saa siis aikamoisen kasan laitteita kotiverkkoon yhdistää, jotta tulee "lista täyteen".

Hemlepp kirjoitti:


jos on ongelmia tarkasta tämä:
-update (päittäminen ja suojaus)
-lisäasetukset
-> laita ruksi. Ota mukaan muiden Microsoft-tuotteiden päivitykset, kun päivitän Windows
->laita ruksi. Viimeistele laiteeni määritys päivityksen jälkeen automaatisesti käyttämällä kirjautukistietojani.

muutoin ajurien päivitykset eivät saavu koneelle. ja useat päivitykset vaativat Järjestelmän haltian -tunnukset, jotta ne tulisivat voimaan.



Noilla ei ole ajurien kanssa mitään tekemistä. Ensimmäinen ruksi tuo mukaan muiden Microsoftin tuotteiden (esim. Office) päivitykset ja jälkimmäinen boottaa koneen päivitysten jälkeen automaattisesti työpöydälle asti eli salasanaa ei tarvitse syöttää.
Käyttäjätaso 4
Jumperi kirjoitti:

Oli tuo ongelma eilen illalla kun sammutin koneen ja parin tunnin kuluttua avasin uudelleen, niin valokuitunettiyhteys ei toiminut ja vianmääritys ilmoitti, että kohteella ethernet ei ole kelvollista IP-määritystä!.



Tähän ongelmaan on joillakin tepsinyt myös virtapiuhojen irroittaminen koneesta & modeemista. Mikäli ongelma toistuu, niin voit kokeilla tätä. Odota noin 5 minuuttia, pistä piuhat takaisin ja käynnistä laitteet uudestaan.

Toivottavasti tuo nopeakäynnistystoiminnon käytöstä poistaminen tepsi! :)

Aiheesta löytyy myös täältä: https://palsta.elisa.fi/laajakaistaliittymat-10/ei-internet-yhteytta-503821/index1.html#post532173
Käyttäjätaso 2
Ulkopuoliset vian aiheuttajat: ja syyt:
1.1 Sähkö pistoke/rasia. sähkössä on liikkaa vaihtelua(Jännite)
1.2 nettiBoksin kanssa samassa piirissä (sulake) on jotain joka aiheuttaa vaihtelut.
1.3 kaupungissa virta vaihtele paljon, vaikka ei tulisi katkoa. mutta syrjemmässä ei vaihtele jännite mutta tulee on/off tilanteita.
1.4 itse tietokonetta ei ole maadoitettu vaikka pitäisi olla.
2.1 taloon tuleva piuha on huonosti tehty.
2.2 asennus virhe!
3.1 boksi on täynnä pölyä, joten lämpenee ja tulee hajua.
3.2 boksi on yli 3vuotta vanha. elinkä boksilla on 2,5vuotta. *tutkittu juttu
3.3 boksi on asennettu väärin päin. ilma ei vaihdu
3.4 boksin johdot ovat "perintönä edelliseltä boksilta".

4.1 käy läpi kaikki koneet jotka käyttävät nettiä kyseisestä boksista.
4.2 tutustu valmistajan tietoon mitä boksi tekee ja montako laiteetta boksi tukkee.
4.3 yksi ylimäärinen kone voi aiheuttaa että se actiivikäytössä oleva kone ei pääse nettiin.
usein on 4+4 bokseja. siis 4kpl wlan ja 4kpl Lan. vaikka omistaa 5wlan konetta ja neljä Lan konetta. ei yksi Lan kone pääse nettiin jos rek.järjestyksessä on viimeinen. elisaViihde boksi ottaa aina ensimmäisen ja sitten Wlan ja sitten vasta muut Lan-yhteydet. *tutkittu juttu


Näillä eväillä.
Komentokehote johon syöttää "ipconfig /renew", niin monta kertaa että yhteys tukee takaisin.
Täällä vikana oli että ei osannut jostain syystä hakea IP-osoitetta suoraan boksilta vaan piti suostutella aloittaan verkon määritys alusta.
Mulle alkoi ongelmat eilen (7.12). Langaton yhteys toimi kaikissa laitteissa, muttei langallinen (2 pöytäkonetta, toisessa Win 10, toisessa 7). Sama modeemi kaikkiin. Kokeilin vanhalla modeemilla, sama juttu.

Mutta ylläoleva vinkki auttoi:

"5.Ota täppä pois kohdasta "Ota käyttöön nopea käynnistys" "

Nyt toimii Win 10 kone, mutta Win 7-koneessa edelleen sama ongelma. Sen virta-asetuksissa ei näytä olevan sellaista vaihtoehtoa kuin nopean käynnistyksen poisto. Mitä neuvoksi?
Käyttäjätaso 1
Yhtäkkiä illalla pöytäkone ei vaan ollut enää netissä. Heti perään läppäri kuoli samalla tavalla. Puhelimet ja telkkari modeemin kautta toimivat normaalisti. Ei auttanut piuhassa olo, ei wlan, wikä edes puhelimesta jaettu netti, joten vika paikantui windowsin ominaisuudeksi.

Nyt kävi kuitenkin niin, että läppäri meni nettiin yllä mainituilla ohjeilla, mutta pöytäkone ei korjautunut. Mitäs seuraavaksi kokeillaan?
Käyttäjätaso 1
Eikä korjautunut tuolla dna-tuen vinkillä sammuttaa shift pohjassa. Huoh.
Käyttäjätaso 3
Kunniamerkki
Itselleni tuli pöytäkoneelleni "X64 järjestelmien Windows 10 version 1607 koottu päivitys KB320xxxx". Tuli ja asentui ongelmitta ja nettiin pääsee kuten ennen.

Ohjauspaneelin kautta katselin ketjun alussa ohjeessa mainittua kohtaa ota täppä pois kohdasta "Ota käyttöön nopea käynnistys" enkä tuollaista edes löytänyt. Ei ehkä liene alun perin konfiguroitukaan tuollaista vaihtoehtoa?

Oliko se muilla tuo sama koottu päivitys, joka ongelman aiheutti? Vai jokin muu yksittäinen W10 -päivitys tuon kootun lisäksi, joka oli syypää? Ja joka mahdollisesti on jätetty pois päivitysjoukosta syntyneiden internet-ongelmien vuoksi?

Niin tai näin, mutta (ainakin toistaiseksi) toimii :)
Sama ongelma tääläkin. Seurasin ohjeita ja nyt ei isännän tietokone lähde edes käyntiin. Widows 10 asennuksen aikana oli ajurit kateissa ja omaguruapu kesti 45 min ja lasku sen mukainen.... Oma läppäri kyllä toimii ainakin toistaiseksi...
Käyttäjätaso 1
Tällä hetkellä näyttää lupaavalta. Asensin laitevalmistajan sivulta löytyvät verkkosovittimen ajurit "repair" moodilla, joka meni siis tuon win10 asentaman p***asoftan päälle. Ovat win7:lle tehdyt ajurit, mutta toimii taas.
Alkuviikosta tuli sama ongelma. Tein kaiken mahdollisen, mutta mikään ei elvyttänyt Internet yhteyttä. "Ei internet-yhteyttä. Et ole yhteydessä mihinkään verkkoon." Vuorokauden jälkeen toimi moitteettomasti.

Nyt ollut perjantaista asti taas "mykkä". Älypuhelimen kautta yhteys toimii. Tietokone on vasta muutaman kk vanha.
Kiitos Rinskulle ohjeesta.. :) Meillä on masiinat olleet kiinni loppuviikon, puhelimet toimineet normaalisti langattomassa verkossa, johdossa kiinni olleella koneella oli sama tauti kun avasin perjantaina. Etsiskelin asiakaspalvelunne numeroita netistä kun läppäri langattomassa verkossa toimi ja kohtasin aiheeseen liittyvän bannerin asiakaspalvelusivuillanne. Yhteys muodostui ohjeen myötä, eilen läppäri ei löytänyt verkkoa, sama toimenpide aiheutti verkon löytymisen. Good.

Onko tietoa korjataanko tätä joskus Windowsin puolelta? Niin vai onko moisella "nopeakäynnistystoiminnolla" mitään merkitystä tavallisen pulliaisen elämässä??

Vielä lisäkysymyksenä jotta kannattaako/pitääkö modeemi sammuttaa kun verkkoa ei tarvita?

Kuinka paljon sähköä (=euroa) modeemi kuluttaa esim. per vrk ? Onko sillä merkitystä virrankulutukseen käytetäänkö verkkoa (=seilataan netissä) vai ei (=koneet kiinni)? ZyXEL VMG3326-D20A?

Trv. "Peukalo keskellä" :?
Nyt toimii taas netti, mutta kuinka kauan.
Käyttäjätaso 4
Kunniamerkki +3
Myös seuraavasta voi hankea vinkkejä, jos ongelmat jatkuvat.

https://support.microsoft.com/fi-fi/help/10741/windows-10-fix-network-connection-issues
Olen vallan yllättynyt..netti toimii tällä hetkellä muttei aamulla vielä....eilen ei ollenkaan, toissapäivänä toimi muutaman tunnin...sitä edellispäivän pimeenä...sitä ennen toimi aamupäivän...mistäköhän tämmöinen voi johtua...mulla on kyllä tuo windows 10 tässä ...onhan tuo netti pätkiny ennenkin mutta ei näin pahasti sentään :-(
Kun näitä pätkimisongelmia lueskelee, niin ei löydy mitään yhtä keinoa vaikuttaa netin toimimattomuuteen. - Onko kukaan kokeillut, mitä tapahtuu pätkimiselle, kun estää IP6-osooitteet?
Hölmöläsitenhän hommaa on laittaa tänne vikailmoitus jos kerta en toimí netti koneessa, itselle tapahtui niin ja noin 6 tuntia tapellessa sain selville että ja naapurin konetta lainaten että pitää ajaa verkkoajurit uudelleen ja sen jälkeen toimi. sekin oli oma ajatus ajaa ne ajurit.

Eli voin sanoa että täältä et saa apua jos ongelma tulee ihan tosissaan, koska kuka perkele tänne pääsee jos ei netti toimi.

voisivat kehittää palvelun jossa tulee puhelimeen tieto ongelmasta eikä siten että pitää kiertää kaikki mahdollinen koneesta ja reitittimestä ja aiheuttaa lisää ongelmia. eli kysymys on siitä että en voi tulkita savumerkkejä jos ei edes ole nuotio tulessa ja nniitä pitäisi kuitenkin tulkita.
Käyttäjätaso 2
Kunniamerkki +2
jari pekka kirjoitti:

Hölmöläsitenhän hommaa on laittaa tänne vikailmoitus jos kerta en toimí netti koneessa, itselle tapahtui niin ja noin 6 tuntia tapellessa sain selville että ja naapurin konetta lainaten että pitää ajaa verkkoajurit uudelleen ja sen jälkeen toimi. sekin oli oma ajatus ajaa ne ajurit.

Eli voin sanoa että täältä et saa apua jos ongelma tulee ihan tosissaan, koska kuka perkele tänne pääsee jos ei netti toimi.

voisivat kehittää palvelun jossa tulee puhelimeen tieto ongelmasta eikä siten että pitää kiertää kaikki mahdollinen koneesta ja reitittimestä ja aiheuttaa lisää ongelmia. eli kysymys on siitä että en voi tulkita savumerkkejä jos ei edes ole nuotio tulessa ja nniitä pitäisi kuitenkin tulkita.



Nykyään on vaan laitteita niin paljon muitakin kuin pelkästään se tietokone. (Puhelin, tabletti, jopa toinen tietokone jossa ei vältämättä ole samaa käyttöjärjestelmää. Kaverin laitteet, naapurin laitteet) millä pääsee nettiin. Toisekseen asiasta ei varmasti ole tekstiviestillä ilmoitettu koska kyseessähän ei ole operaattorin vika, vaan Microsoftilta tullut vika eikä Elisalla ole tietoa asiakkaista jotka käyttävät Windows 10. Lisäksi Elisan asiakaspalveluun soittaessa oli nauhoite myös tästä ongelmasta.

Lisäksi tuo nopea käynnistyksen ottaminen pois kannattaa tehdä, hyvä että on myös tarkistettu verkkoajurit, mutta se ei vältämättä korjaa ongelmaa lopullisesti pois, joten nappase vielä se nopea käynnistys pois sieltä päältä, jos ei sitä ole vielä tehty. :)
Loppu yhteenveto eli ajoin intellin verkko ajurit uudet ja sain sillä sitten toimimaan win 10 kuitenkin eilen iski sama vika taas että verkko ei toimi ei edes verkkokaapelilla suoraan ja palasin sitten tänne ja tein käsketyt toimenpiteet eli nopeakännistys pois, eli summa summarum, pitää olla toinen kone ja kättöjärjestelmä että saa korjattua noita win 10 bugeja ja tuntuu että loppujen lopuksi nekin korjaukset on vaan rautalankaviritelmiä, eli luottamusta ei pätkääkään win 10 edelleenkään, siinä tulee kättäjästä sen järjestelmän vietävä eikä niin että käyttäjä käyttäisi järjestelmää kuten pitäisi käyttää ja sellainen joka ei tajua eikäymmärrä niin kalliiksi tulee.
ei voi muuta kuin päivittää. kun pitää jatkuvasti päivittää win 10. voi päityksen päivitykset.
Nyt tuntuu taas pelittävän..en tiiä johtuuko siitä et otin sen nopeekäynnistyksen pois päältä..huuh..harmittaa kun tuli tuo hemmetin 10 tähän laitettuu ku en tienny et se on paska:@ ..noista ajureista en ymmärrä mittää enkä paljo muustakaa :( tuurilla mennää sitte :8

Vastaa

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)